Floatable Rails Mod 1.8/1.7.10






Mod Showcase:



How to install Floatable Rails Mod:

For Minecraft 1.6.x and 1.7.x

  • Download and install Minecraft Forge.
  • Download the mod.
  • Go to %appdata%.
  • Go to .minecraft/mods folder.
  • Drag and drop the downloaded jar (zip) file into it.
  • If one does not exist you can create one.
  • Enjoy the mod.

For Minecraft 1.8

  • Use the official launcher to download and start once Minecraft 1.8.
  • Go to the minecraft base folder (the official launchers shows it when you click “Edit Profile” as “Game Directory”)
  • Go in subfolder “Versions”
  • Rename the folder “1.8″ to “1.8_extra”
  • Go in the subfolder “1.8_extra”
  • Rename “1.8.jar” to “1.8_extra.jar”
  • Rename “1.8.json” to “1.8_extra.json”
  • Open the file “1.8_extra.json” with a text editor and replace “id”:”1.8″ with”id”:”1.8_extra” and save the file
  • Copy the files from extracted Floatable Rails Mod zip file in “1.8_extra.jar” as usual and remove the META-INF folder from “1.8_extra”.
  • Start the official launcher
  • Click “Edit Profile”
  • Select “Use version:” -> “release 1.8_extra”
  • Click “Save Profile”
  • Click “Play” or “Login” to start the game. If only “Play Offline” is available, then log out and log in again to fix it.

Floatable Rails Mod Download Links:

For 1.6.4/1.6.2: Floatable-Rails-Mod-1.6.4.jar – 11 KB

For 1.7.10/1.7.2: Floatable-Rails-Mod-1.7.10.jar – 17 KB

For 1.8: Floatable-Rails-Mod-1.8.zip – 2 KB

Floatable Rails Mod 1.8/1.7.10
5 (1) votes